Skocz do zawartości
  • Cześć!

    Witaj na forum RootNode - aby pisać u nas musisz się zarejestrować, a następnie zalogować. Posty pisane z kont niezarejestrowanych nie są widoczne publicznie.

Mikrotik - dostęp do serwera z zewnątrz


nton
 Udostępnij

Rekomendowane odpowiedzi

Skonfigurowałem serwer Ubuntu na maszynie wirtualnej pod IP 192.168.88.10. Chcę się do niego dostać z zewnątrz, więc w tym celu na Mikrotiku zrobiłem przekierowanie portów z IP publicznego i portu 22 do adresu 192.168.88.10 i portu 22. Nie wiem w czym problem, ale nie przechodzi to, chociaż w logach widać, że coś próbowało się połączyć. Gdzieś jest problem, tylko nie wiem gdzie. Jakieś pomysły? SSH działa po lokalu, więc na pewno nie jest to przyczyna niepoprawnej konfiguracji serwera.

 

 

Odnośnik do komentarza
Udostępnij na innych stronach

32 minuty temu, Robert napisał:

Testowo wyłącz reguły DROP dodane w domyślnej konfiguracji.

 

13 minut temu, Poziomecki napisał:

Masz dropa na firewallu dlatego pewnie nie przechodzi

 

Na to też wpadłem już wcześniej, ale też nie zadziałało. Właśnie dlatego już z braku pomysłów postanowiłem poprosić o pomoc.

Odnośnik do komentarza
Udostępnij na innych stronach

Spróbuj tak zrobić :

 

1. Kopia zapasowa

2. Eksport ustawień (sprawdź czy wykonał się do końca)

3. Zrób restart ustawień, ale zaznacz opcję "No Default Configuration"

4. Zrób tylko podstawową konfiguracja, LAN, WAN i przekierowanie portu

 

Jeśli to nie pomoże, wówczas przywrócisz sobie ustawienia z kopii, a jeśli rozwiąże problem, pozostałą konfigurację możesz podejrzeć w pliku który wyeksportowałeś. 

 

Kiedyś miałem problem z konfiguracją VLAN, miałem skonfigurowany mikrotik na bazie jego domyślnych ustawień, restart ustawień bez domyślnej konfiguracji rozwiązał mój problem.

Odnośnik do komentarza
Udostępnij na innych stronach

7 godzin temu, theqkash napisał:

Jesteś pewien, że Twój operator gsm umożliwia łączenie się na Twoje IP? 

Domyślnie z tego co wiem wszyscy operatorzy blokują tą funkcję.

Nie wszyscy, ja np. używam LTE z PLUSA jako łącze zapasowe i mogę bez problemu łączyć się z routerem, lub urządzeniami za nim

Odnośnik do komentarza
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się
 Udostępnij

  • Ostatnio przeglądający   0 użytkowników

    • Brak zarejestrowanych użytkowników przeglądających tę stronę.
×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Korzystając z forum, wyrażasz zgodę na: Warunki użytkowania, Regulamin, Polityka prywatności.