Skocz do zawartości
  • Cześć!

    Witaj na forum RootNode - aby pisać u nas musisz się zarejestrować, a następnie zalogować. Posty pisane z kont niezarejestrowanych nie są widoczne publicznie.

uptimerobot - jak działa szukanie na keyword ?


smarthost
 Udostępnij

Rekomendowane odpowiedzi

Używacie uptimerobot.com ?

 

Wie ktoś jak sprawdzany jest typ "keyword" ?

 

Bo dodałem sobie stronę, która na głównej ma sprawdzaną frazę, a uptimerobot pokazał mi, że 4 razy na dobę fraza znikła (było  down i up) ... pytam, bo ma się to nijak do sprawdzania ping i http, które są 100% up w tym czasie.

 

Wojtek

Odnośnik do komentarza
Udostępnij na innych stronach

Godzinę temu, smarthost napisał:

Bo dodałem sobie stronę, która na głównej ma sprawdzaną frazę, a uptimerobot pokazał mi, że 4 razy na dobę fraza znikła (było  down i up) ... pytam, bo ma się to nijak do sprawdzania ping i http, które są 100% up w tym czasie.


Może poleciała jakaś 500tka albo coś w ten deseń?

Odnośnik do komentarza
Udostępnij na innych stronach

Nie wiem co prawda jak działa wyszukiwanie po słowie kluczowym, ale w przypadku jakiekolwiek typu monitoringu przez uptimerobota zdarza się niestety po kilka fałszywych alarmów na miesiąc, Pingdom nie ma tego problemu (no ale też jest odpowiednio droższy). 

Odnośnik do komentarza
Udostępnij na innych stronach

Jak długo używam UptimeRobota, tak ani razu jeszcze nie zdarzył mi się bezpodstawny alert. Mam ustawione monitorowanie zarówno HTTP jak i IP.
Jasne po IP i http nie mamfalse positives. Są tylko jak się odpyta po keyword.

Wojtek

Wysłane z mojego ONEPLUS A5010 przy użyciu Tapatalka

Odnośnik do komentarza
Udostępnij na innych stronach

A czy UptimeRobot raportuje czasy oczekiwania na odpowiedź? I czy deklaruje gdzieś ile maksymalnie czeka?

 

Przykładowo ja ze swoim monitoringiem czekam 15 sekund. Jeśli odpowiedź z serwera przyjdzie w szesnastej sekundzie, to dla mnie jest już 'time-out lub offline'. Teoretycznie jest więc możliwe, że zdarzy się jakaś "zwiecha" w czasie generowania strony, UptimeRobot połączy się, dostanie nagłówki HTTP, a czekając na treść już się nie doczeka, choć strona ostatecznie wygenerowana będzie poprawnie, tyle że z opóźnieniem, i żadnego błędu w logach serwera nie będzie.

 

Nie mówię, że tak jest lub nie jest, wskazuję tylko potencjalną możliwość. Zauważam czasem takie sytuacje monitorując z jednego źródła. Gdy jakiś serwis monitoruje z dwóch lub więcej źródeł, takie małe "czkawki" odpowiedzi z serwera nie zostają nigdy wykazane.

Odnośnik do komentarza
Udostępnij na innych stronach

W dniu 28/03/2018 o 10:19, Pieka napisał:

Jak długo używam UptimeRobota, tak ani razu jeszcze nie zdarzył mi się bezpodstawny alert. Mam ustawione monitorowanie zarówno HTTP jak i IP.

 

No a ja właśnie kilka minut temu  znowu dostałem false-alarmy, tym razem dla kilku serwerów z online.net ;). Zapewne to coś na linii online - uptimerobot, bo pingdom nic nie zgłosił.

Edytowane przez patryk
Odnośnik do komentarza
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się
 Udostępnij

  • Ostatnio przeglądający   0 użytkowników

    • Brak zarejestrowanych użytkowników przeglądających tę stronę.
×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Korzystając z forum, wyrażasz zgodę na: Warunki użytkowania, Regulamin, Polityka prywatności.