Skocz do zawartości

Sevence

Użytkownicy
  • Liczba zawartości

    36
  • Rejestracja

  • Ostatnia wizyta

Zawartość dodana przez Sevence

  1. Temat do zamknięcia, skorzystałem z usług Pana @patryk zrealizował dla mnie konfigurację vhostów i podpięcie pod nich ssl. Mogę polecić fachowa i szybka pomoc jeszcze tego samego dnia. Dziękuje wszystkim za pomoc.
  2. Jak ktoś jest zainteresowany to proszę pisać na PW dogadamy się potrzebuje je szybko dziś uruchomić.
  3. Ok wysłałem do niego
  4. Niestety nadal nie rozwiązałem problemu. Ładuje te dwie konfiguracje co podałem z sites enabled i test.website.pl wyświetla ta samą stronę jak by nie lądowało katalogu root. Jeśli ktoś mógłby pomóc przez tv lub anydeska proszę PW zapłace. Docelowo chce uruchomić 4 vhosty
  5. Wrócę z pracy to sprawdzę i dam znać, dzięki.
  6. Sprawdzałem w ten sposób żadnych błędów. Problem polega na ten że domena test.website.pl wyświetla website.pl tak jak by nie wczytywalo tego katalogu albo coś z portami namieszałem chce mieć na obu ssl
  7. Świetna odpowiedź, przecież szukałem dużo informacji na ten temat i ciągle mam ten błąd szukam konkretnej odpowiedzi czemu się tak dzieje.
  8. Chce uruchomić dwa vhosty gdy porty były takie same to nginx wywala błąd że port już zajęty stąd ta zmiana. Na oby stronach chce SSL a wtedy trzeba port 443+. Docelowo 5vhost.
  9. Witam, Mam problem z ustawieniem kilku virtualnych hostów w nginxie. Aktualnie moja konfiguracja wygląda w ten sposób. Website.pl działa poprawnie ssl i przekierowanie z http na https wszystko gra. Problem zaczyna się z drugim hostem gdzie po wejściu na test.wensite.pl nie ładuje plików z podanej ścieżki root xxx.wensite.pl tylko tego pierwszego var/www/wensite.pl domena jest poprawna, ale strona ładuje się z innej lokalizacji. Error.log - zero brak. Poprawnie też zrobiłem symlinki do sites enabled Nie wiem czy odpowiedni dział jeśli nie to przepraszam i proszę o
  10. @dzagu niestety nic nie znalazłem ;/
  11. @dzagu niestety nie, adres mam bez zmian. Nie widzę też przez jaki adres łącze jest tylko informacja frankfurt01
  12. Cześć, Potrzebuję dowiedzieć się w jaki sposób mogę obniżyć mój ping w grze League of Legends. Znalazłem program exitlag i działa on dla mnie dobrze z pingu 61 zmniejsza do ~52 widzę że zmienia on trasę do serwera gry. Najmniejszy ping wykrywam mi przez Frankfurt02. Chciałem utworzyć sobie takie rozwiązanie bez korzystania z zewnętrznego oprogramowania. Kupiłem serwer w ovh frankfurt i niestety przez openvpn uzyskuje tylko 2 ms mniej. Jaki hosting będzie tym przez który przechodzi ruch włączając exitlag? Gdzie mogę zamówić serwer żeby uzyskać taki sam efekt? Docelowo chcę uzyskać
  13. Sevence

    Opinie o webh.pl

    Też jestem klientem webh, aktualnie posiadam vps kvm i odczuwam brak zabezpieczeń. W tych czasach antyddos powinien być w standardzie i zabezpieczać całą infrastukturę danej firmy. Na szczęście nie hostuję u nich nic poważnego. Nie polecam używać tego hostingu do stron biznesowych. Mają też pozytywne strony, support odpowiada bardzo szybko i otrzymujemy bardzo dobre parametry serwera za niewielkie pieniądze.
  14. Dziękuję Panom wyżej za wyjaśnienie sam nie mogłem znaleźć konkretnej informacji na ten temat.
  15. Dziękuję za odpowiedź. Można określić ten pakiet jako bibliotekę wymagająca do skompilowania niektórych źródeł?
  16. Cześć, mógłby mi ktoś wytłumaczyć czym jest i co robi (pakiet?) devel w systemach unixowych?
  17. @sempre Bardzo dziękuje za szybko realizację zlecenia w niedzielny wieczór! Do zamknięcia
  18. @Mion Nieograniczony, kwestia do ustalenia.
  19. @sempre To w takim razie bardziej pod gtmetrix.
  20. Witam, poszukuje osoby, która podejmie się optymalizacji forum opartę na silniku mybb w najnowszej wersji. Cel uzyskanie szybszego ładowania strony, przygotowanie i optymalizacja serwera pod obsługę większej ilości użytkowników ~ 50. Uzyskanie wyniku 100 punktów na pc w teście PageSpeed Insights, aktualny to 97 punktów, wersja mobilna 85 również tu oczekuję ok. 95-98 punktów o ile jest to wykonalne. Forum działa na serwerze vps z ovh. Zapewne do rozwiązania tych problemów potrzeba wiedzy programistycznej i administracji serwerami. Dodam że strona jest podpięta pod cf. Cena do ustalenia, osoby
  21. @sempre Nie mam pojęcia, nie znam się na tym ani trochę. Sprawdzałem na dwóch pendrive i ciągle ten sam error. Botoowałem pendrive kilka razy i tym toolsem od Microsoftu i Rufusem więc obraz powinien być sprawny. Uszkodzenia sprzętu wydaje mi się że odpadają komputer jest praktycznie nowy, ma parę miesięcy. Dane techniczne: płyta: aurus pro wifi, ramy gskill 8gb, intel i9900k, dysk adata8200 512gb.
  22. @sempre Nie możliwe, aktualnie na tym dysku jest zainstalowany system windows 10 najnowsza wersją z fast ring dla insiderów. Chcę zrobić po prostu całkowitą reinstalację systemu i mi się to nie udaje.
  23. format gpt, niestety ten skrót nie działa podczas ten blue screena po prostu się tylko jak by odświeżył.
  24. @sempre mam również utworzony drugi pendrive z windowsem poprzez narzędzie mediacreationtools z oficjalnej strony gdzie został utworzony bootowalny pendrive. Niestety podczas wyboru bootowanie z usb wyświetla się logo płyty i po jakiejś minucie dostaję taki ekran. https://zapodaj.net/c97f97c764860.png.html dodam że opcja pod f8 nie działa. Przy wyborze w bootmanager (f12) mam usb 2 i usb 2 UEFI To w przypadku usb 2.0 pojawia się logo płyty i po chwili ekran z screena tylko z rozszerzeniem winload.exe, a przy opcji usb 2 UEFI wyświetla się logo windowsa i po jakimś czas
×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Korzystając z forum, wyrażasz zgodę na: Warunki użytkowania, Regulamin, Polityka prywatności.