Skocz do zawartości
  • Cześć!

    Witaj na forum RootNode - aby pisać u nas musisz się zarejestrować, a następnie zalogować. Posty pisane z kont niezarejestrowanych nie są widoczne publicznie.

Problem z instalacją windows VMware


Damianoo
 Udostępnij

Rekomendowane odpowiedzi

Hej,

 

Mam dziwny problem..

Kupiłem vps z opcją instalacji systemu z iso i spoko instalacja windowsa się odpala, ale nie widzi dysku.

Podmontowuje sterowniki z iso od nich: https://www.linux-kvm.org/page/Downloads

Wybieram  drivery dla vioscsi - Wybieram te, które są na liście niepasujących no i daje dalej... myśli myśli i nic dalej to samo. Pasujących żadnych nie znajduje. Przeleciałem wszystkie katalogi w vioscsi i wybierałem... Ktoś ma pomysł?

Vps kupiony w exone

Odnośnik do komentarza
Udostępnij na innych stronach

Sterownik powinien się nazywać

Cytat

diskId1 = "Red Hat VirtIO SCSI controller Installation Disk"
RHELScsi.DeviceDesc = "Red Hat VirtIO SCSI controller"
RHEL = "Red Hat, Inc."

Zamontuj sobie najnowszą wersje sterownika

https://fedorapeople.org/groups/virt/virtio-win/direct-downloads/archive-virtio/virtio-win-0.1.164-2/virtio-win-0.1.164.iso

Odnośnik do komentarza
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się
 Udostępnij

  • Ostatnio przeglądający   0 użytkowników

    • Brak zarejestrowanych użytkowników przeglądających tę stronę.
×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Korzystając z forum, wyrażasz zgodę na: Warunki użytkowania, Regulamin, Polityka prywatności.