Skocz do zawartości
  • Cześć!

    Witaj na forum RootNode - aby pisać u nas musisz się zarejestrować, a następnie zalogować. Posty pisane z kont niezarejestrowanych nie są widoczne publicznie.

Problem z poleceniami w aplikacji


szogun
 Udostępnij

Rekomendowane odpowiedzi

Hej, mam mały problem z aplikacją typu audiobot wszystko jest ładnie cacy aplikacja się instaluje odpala klientów itp lecz po wysłaniu do niej komendy pojawiają się problemy.

Kontaktowałem się już z autorem owej aplikacji i twierdzi że to musi być gdzieś wina po stronie mojego vpsa ponieważ aplikacja działa prawidłowo.

 

Link do aplikacji, która odpalam - https://github.com/x-Scripts/TS3AB-Panel

A tutaj logi jakie się pojawiają - https://pastebin.com/5cyAZbaz

Odnośnik do komentarza
Udostępnij na innych stronach

Wina może być po obu stronach. Ze stacka:

Cytat

---> System.FormatException: The format of value '' is invalid.

Wychodzi na to, że albo wina jest po stronie wykonywanej komendy (pusta wartość) albo problem leży po stronie autora aplikacji (źle wykonana komenda).

  • Lubię 1
Odnośnik do komentarza
Udostępnij na innych stronach

  • 4 tygodnie później...

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się
 Udostępnij

  • Ostatnio przeglądający   0 użytkowników

    • Brak zarejestrowanych użytkowników przeglądających tę stronę.
×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Korzystając z forum, wyrażasz zgodę na: Warunki użytkowania, Regulamin, Polityka prywatności.