Skocz do zawartości

looper

Użytkownicy
  • Liczba zawartości

    7
  • Rejestracja

  • Ostatnia wizyta

Reputacja

0 Neutral
  1. looper

    PHP 5.6 na VPS

    Robilem tak jak w poradniku i podobne byly tez tutoriale w ktorych robiono identycznie jak ja z poradnika. W dalszym ciagu nie jest jak powinno i nie rozumiem twojego uniesienia i obrazania w moim kierunku?
  2. looper

    PHP 5.6 na VPS

    sudo a2dismod php7.4 sudo a2enmod php5.6 tak?
  3. looper

    PHP 5.6 na VPS

    No tak, robilem tak jak bylo opisane i ciagle mam: Selection Path Priority Status ------------------------------------------------------------ 0 /usr/bin/php7.4 74 auto mode * 1 /usr/bin/php5.6 56 manual mode 2 /usr/bin/php7.2 72 manual mode 3 /usr/bin/php7.3 73 manual mode 4 /usr/bin/php7.4 74 manual mode php -v PHP 5.6.40-30+ubuntu20.04.1+deb.sury.org+1 (cli) Copyright (c) 1997-2016 The PHP Group Zend Engine v2.6.0, Copyright (c
  4. looper

    PHP 5.6 na VPS

    Nie mam pojecie, jak i gdzie szukac tego ustawienia w Webminie?
  5. looper

    PHP 5.6 na VPS

    Wybacz, posluzylem sie tym poradnikiem: https://ostechnix.com/how-to-switch-between-multiple-php-versions-in-ubuntu/
  6. looper

    PHP 5.6 na VPS

    Nie rozumiem Twoje pytania theqkash
  7. Witam, Mam problem z ustawieniem php wersja 5.6 na serwerze vps. Po przelaczeniu z php 7.4 na 5.6 mam informacje w ssh : PHP 5.6.40-30+ubuntu20.04.1+deb.sury.org+1 (cli) Copyright (c) 1997-2016 The PHP Group Zend Engine v2.6.0, Copyright (c) 1998-2016 Zend Technologies with Zend OPcache v7.0.6-dev, Copyright (c) 1999-2016, by Zend Technologies Czyli niby jest włączone, niestety po uruchomieniu pliku z phpinfo(); w var/www/html nadal jest wyswietlana informacja ze mam php 7.4 Ma ktoś pojęcie czego brakuje lub co muszę jeszcze zrobic? Dodam jeszcze ze je
×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Korzystając z forum, wyrażasz zgodę na: Warunki użytkowania, Regulamin, Polityka prywatności.