Skocz do zawartości

matek7323@interia.pl

Użytkownicy
  • Zawartość

    10
  • Rejestracja

  • Ostatnia wizyta

Reputacja

0 Neutral

O matek7323@interia.pl

  • Urodziny 23.08.1999

Informacje osobiste

  • Imię
    Mateusz
  1. matek7323@interia.pl

    VPN - Samba - Subiekt GT

    Witam mam pytanie odnośnie VPN : 1) Serwer z zainstalowanym Subiekt GT oraz zainstalowaną bazą danych stoi w firmie a pracownik chciał by się łączyć z domu na firmowym laptopie z zainstalowanym Subiekt GT do firmowego serwera. 2)Serwer z udostępnionymi zasobami samba stoi w jednym miejscu i chciał bym mieć dostęp przez VPN do tego serwera i zapisywać normalnie pliki. Jakim sposobem można to zrobić i jak można to skonfigurować przez OpenVPN lub jakiś inny sposób?
  2. matek7323@interia.pl

    Domowy Lab - Testy

    Ok dzięki Jakoś hyper-v wydaje się być lepszy dla mnie. Tylko wersja hyper-v 2012 r2 działa bardzo dobrze ale można się połączyć tylko na Windowsie 8.1. A na Windowsie 10 nie da się połączyć w ogóle. Dlatego chciał bym jakoś ogarnąć hyper-v 2016 ale nie da się z tym połączyć nawet na Windowsie 10 dlatego to jest dziwne strasznie.
  3. matek7323@interia.pl

    Domowy Lab - Testy

    Witam mam parę pytań odnoście domowego laba Chwilowo mam na laptopie wgranego hyper-v 2012 R2 (wersji 2016 nie idzie w ogóle połączyć się) I chciał bym zrobić dostęp z zewnątrz żeby się łączyć do tych maszyn jak już później postawie to na serwerach zwykłych i jak to trzeba by było zrobić? Zrobić VM i zainstalować pfsensa czy coś w tym stylu? Dobrze by było żeby przez RDP mieć dostęp jakoś. Lokalnie działa wszystko dobrze tylko jakoś to zrobić żeby z zewnątrz można było się łączyć. I drugie chciał bym jakoś zrobić po vpn albo jakoś tak żeby przesyłać pliki po sambie i nie wiem jak to w ogóle zrobić. Miałem OpenVPN zainstalowanego na swoim serwerze na linuxie ale on tylko udostępniał chyba internet i nic więcej a sambe też miałem na tym linuxie postawioną. I teraz jeszcze taki przykład Jest firma xyz która jest domeną utworzoną w Active Directory o nazwie(xyz) na serwerze windowsa. I są teraz powiedzmy 3 firmy Firma1 Firma2 Firma3 I teraz te komputery są podłączone do domeny xyz i normalnie się logują. Tylko teraz jest taki myk że te firmy są w innych miastach. I jak trzeba by to było zrobić żeby te komputery podłączyć do tej domeny xyz i wiadomo żeby to wszystko działało w miarę dobrze. Chciał bym się dowiedzieć takich rzeczy jak to się tworzy wszystko gdyż później jak będę przenosił na serwery, to już bym chciał mieć to w miarę gotowe żeby wiedzieć jak postawić to. Nie które rzeczy wiem jak zrobić ale tak jak napisałem akurat tego nie wiem ja rozwiązać to.
  4. matek7323@interia.pl

    Problem z Microsoft Hyper-V 2016

    Udało się w miarę rozwiązać problem ale teraz mam coś takiego napisane jak chce utworzyć jakąś przykładową maszynę
  5. matek7323@interia.pl

    Problem z Microsoft Hyper-V 2016

    No i nie działa w ogóle to. Nie za bardzo wiem jak to zrobić żeby dało się połączyć niby jak inne osoby pokazują na YouTube czy coś to im jakoś to działa.
  6. matek7323@interia.pl

    Problem z Microsoft Hyper-V 2016

    Chce zarządzać maszynami przez program "Menedżer funkcji hyper-v" ale nie można się połączyć do niego w ogóle. Przez zdalny pulpit mogę zarządzać ale to mnie nie interesuje.
  7. matek7323@interia.pl

    Problem z Microsoft Hyper-V 2016

    Narazie co zrobiłem to próbowałem się połączyć jakoś i próbowałem jakoś odblokować wszystkie opcje. Ale spróbuje z tym kontem jeszcze zrobić.
  8. matek7323@interia.pl

    Problem z Microsoft Hyper-V 2016

    Nie, muszę kliknąć połącz się jako inny użytkownik w pisuje wtedy tak coś = HYPER-V\Administrator i hasło tego gdzie Hyper-V to nazwa serwera. Ale to nic nie daje bo wyrzuca potwierdzenie autoryzacji ale mogę klikać cały czas "Tak" i nic nie daje
  9. matek7323@interia.pl

    Problem z Microsoft Hyper-V 2016

    Tak, pulpit zdalny działa ale do menedżera ani do zarządzania dyskami nie da się podłączyć
  10. matek7323@interia.pl

    Problem z Microsoft Hyper-V 2016

    Witam Mam pewien problem z systemem microsoftu Hyper-V 2016. Zainstalowany na komputerze na którym wirtualizacja jest wspierana wszystko zostało poprawnie skonfigurowane. Gdy chce się podłączyć do serwera przez Menedżer funkcji Hyper-V na Windows 10 to wyskakuje mi cały czas takie błąd : Walczyłem parę godzin z tym i nic nie szło dodam że w gpedit dodałem to i też nie działa. Z tym winrm też nie działa to. Zapora w systemie wyłączona dalej nie działa łączenie. Jeszcze zainstalowałem Hyper-V 2012 ale też nie działało te same błędy były cały czas. Wróciłem na Hyper-V 2016 i dalej nie działa. Youtube i konfiguracje hyper-v są przeważnie robione na systemie Windows Server a ja mam goły system Hyper-V. Support Microsoftu też nie pomaga. Skorzystałem jeszcze z tej strony http://blog.kaluzny.pro/podstawy-instalacji-i-konfiguracji-hyper-v-server-2012/ ale na jednym jak i na drugim systemie nie działało to. Czy jest ktoś w stanie mi pomóc? Będę bardzo wdzięczny.
×

Powiadomienie o plikach cookie

Korzystając z forum, wyrażasz zgodę na: Warunki użytkowania, Regulamin, Polityka prywatności.